Monday, January 23, 2012

EJBCA with jboss

EJBCA 4.07 supports jBoss version 5.1 but not jboss 6.0 or jboss 7.0. I checked with jboss web profile and with full version too.

The error message is in ant command

ant bootstrap

The error was:

"package javax.ejb does not exist"


So how i resolved it? I returned to jboss 5.1. :(

1 comment:

  1. This comment has been removed by the author.

    ReplyDelete